Skip to Content

Sortieren, filtern und Pivot-Tabellen nutzen

Eine Datenliste auswerten und zusammenfassen.

Sortieren

  1. Klicken Sie in die zu sortierende Spalte.
  2. Reiter Startseite (oder Daten) › Von A bis Z sortieren oder Von Z bis A sortieren.

Die ganze Zeile wird mitsortiert: Die Daten bleiben stimmig, solange die Liste keine leeren Zeilen oder Spalten in der Mitte hat.

Filtern

  1. Klicken Sie in die Liste.
  2. Daten › Filter (Trichter): In jeder Überschrift erscheint ein Pfeil.
  3. Klicken Sie auf einen Pfeil: Markieren Sie die anzuzeigenden Werte oder nutzen Sie Zahlenfilter / Textfilter („größer als“, „enthält“ …).

Um wieder alles anzuzeigen: Filter löschen.

Als Tabelle formatieren

Startseite › Als Tabellenvorlage formatieren: abwechselnde Zeilenfarben, automatische Filter, und die Tabelle wächst von selbst, wenn Sie eine Zeile hinzufügen.

Pivot-Tabelle

Sie fasst eine lange Liste mit wenigen Klicks zusammen: Gesamtumsatz pro Monat und Verkäufer, Zahl der Schülerinnen und Schüler pro Klasse und Wahlfach …

  1. Klicken Sie in die Liste (mit einer Kopfzeile).
  2. Einfügen › Pivot-Tabelle; wählen Sie ein neues Tabellenblatt.
  3. Ziehen Sie im rechten Bereich die Felder: - Zeilen: was Sie auflisten möchten (z. B. Verkäufer); - Spalten: ein zweites Kriterium (z. B. Monat); - Werte: was Sie berechnen möchten (z. B. Summe des Betrags).
  4. Nach einer Änderung der Quelldaten: Rechtsklick in die Tabelle › Aktualisieren.